General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] sync problems with calendar and adress book


Chronological Thread 
  • From: Benoit Gautier < >
  • To:
  • Subject: Re: [SOGo] sync problems with calendar and adress book
  • Date: Thu, 03 Jun 2010 13:44:55 +0200

Hi, I've tried that but this is not working. Even with a new thunderbird account configuration, the bug is here:
first launch of thunderbird with sogo connector 0.101pre0 -> update of calendar and adress book ok (good counts, names and content)
second launch -> duplicate calendar and address book
                                               first  adressbook occurence with good content (if i add a contacts with webcontacts before this second launch, it sync at start)
                                               second addressbook occurence empty (but I can sync it with sync button)
third launch -> duplicate calendar and address book + generic public ldap address book + generic personnal address book
                                               first  adressbook occurence with good content (if i add a contacts with webcontacts before this second launch, it sync at start)
                                               second addressbook occurence empty (but I can sync it with sync button)
                                               generic adress books empty (cannot sync anything)

"> a écrit :
benoit gautier a écrit :
Thanks you !
Indeed, that was the problem, I've updated to sogo-connector 0.101pre and sync works (at forst start and with sync button)
but there also a bug : at the second thunderbird launch, contacts and calendars appears twice, even if I remove them, they come back displaying in double.
try to remove you cache.sqlite file in your thunderbird  profile folder
Calendars should be rebuild at restart



*De:* Wolfgang Sourdeau ">< >
*Envoyé :* 01/06/2010 16:35 +0200
*Objet :* [SOGo] sync problems with calendar and adress book



192.168.031.199.03186-192.168.031.107.00080: <?xml version="1.0"?>
<D:propfind xmlns:D="DAV:" xmlns:x0="http://calendarserver.org/ns/"><D:prop><D:resourcetype/><D:supported-report-set/><x0:getctag/></D:prop></D:propfind>
192.168.031.107.00080-192.168.031.199.03186: HTTP/1.1 207 Multi-Status
Date: Tue, 01 Jun 2010 14:20:59 GMT
Server: SOPE 4.9.37/WebDAV
[...]

Transfer-Encoding: chunked

That is what I expected... SOGo Connector does not play well  with the "Chunked" encoding. We only discovered that bug last week. You should update to the version in our ca.inverse.sogo-connector monotone branch...






Archive powered by MHonArc 2.6.16.

Top of page