General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] perfect confusion


Chronological Thread 
  • From: < >
  • To:
  • Subject: Re: [SOGo] perfect confusion
  • Date: Fri, 6 Aug 2010 01:20:24 -0400 (EDT)

Hi Martin,

thanks for your quick reply.


2010/8/5 Martin Rabl
< >

> Hi,
> Am 06.08.2010 um 06:25 schrieb
> < >:
> > I had big troubles installing ldap on debian (since I never used it
> before).
> > The installation guide seemed easy but the ldif files didn't work.
> However I
> > think it works now.
> For running SOGo you don't need LDAP, you can use a mysql or postgresql for
> it.
> LDAP has many pros, especially when you use SOGo in a network with more
> then 5 ;-) PCs.
> But when you are not familiar with LDAP, try the database setup at first.
>

I guess LDAP is a little bit too big for my purposes. I have about 5 clients
right now and it will prob not get bigger than 10.
I didn't find setup instructions for mysql (I am familiar with that). Could
you be so kind and point me in the right direction?

>
> So basically 2 questions:
> > - why is the webinterface not working
> > - why is it not possible to install the TB connector
> Have you configured your server like the description in the docs? Did you
> configure Apache proxy for port 20000? Does the sogo-daemon run?
>

I think so. I didn't use the apache-config since apache didn't start when I
put in the suggested config. I guess there is something missing (proxy
prob). But it runs on http://mydomain.tld:20000

Thank you very much for your help!

Ingo



Archive powered by MHonArc 2.6.16.

Top of page