General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] Cannot access Mail interface after Login


Chronological Thread 
  • From: < >
  • To:
  • Subject: [SOGo] Cannot access Mail interface after Login
  • Date: Mon, 1 Nov 2010 12:57:41 -0400 (EDT)

Hi,

I'm new to SOGo, so sorry if I miss out any crucial info in my first post!!

Installed SOGO successfully (CentOS 5.5, LDAP, MySQL).
Setup SOGo as a Virtual Host in Apache accessible on Port 8080 to avoid
clashing with another admin interface.

Login Screen displays OK, but when I login as user 'ian' authentication
against
LDAP works but the browser displays the following error message:

"The requested URL /SOGo/so/ian/Mail was not found on this server."

Not sure if it's an Apache issue or a SOGo configuration issue.

My .GNUstepDefaults contents follow:

{
NSGlobalDomain = {
};
sogod = {
OCSFolderInfoURL =
"mysql://sogo: :3306/sogo/sogo_folder_info";
SOGoACLsSendEMailNotifications = YES;
SOGoAppointmentSendEMailNotifications = YES;
SOGoDraftsFolderName = Drafts;
SOGoFoldersSendEMailNotifications = YES;
SOGoIMAPServer = localhost;
SOGoLanguage = English;
SOGoMailDomain = "XXXXXXX.XXX";
SOGoMailingMechanism = smtp;
SOGoProfileURL =
"mysql://sogo: :3306/sogo/sogo_user_profile";
SOGoSMTPServer = localhost;
SOGoSentFolderName = Sent;
SOGoTimeZone = Europe/London;
SOGoTrashFolderName = Trash;
SOGoUserSources = (
{
CNFieldName = cn;
IDFieldName = uid;
IMAPHostFieldName = mailHost;
UIDFieldName = uid;
baseDN = "ou=users,dc=XXXXXXX,dc=XXX";
bindDN = "uid=sogo,ou=users,dc=XXXXXXX,dc=XXX";
bindPassword = qwerty;
canAuthenticate = YES;
displayName = "Shared Addresses";
hostname = localhost;
id = public;
isAddressBook = YES;
port = 389;
}
);
};
}

Any advice greatly appreciated.

Thanks in advance,

Ian Jones



Archive powered by MHonArc 2.6.16.

Top of page