General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Authentication of Funambol 8.7 and SOGo


Chronological Thread 
  • From: Peter Simpson < >
  • To: , "Imo Graf" < >
  • Subject: Re: [SOGo] Authentication of Funambol 8.7 and SOGo
  • Date: Wed, 3 Nov 2010 16:07:34 +0000
  • Organization: Integrated Financial Arrangements plc

Hi, Imo.

I trimmed down your script only to do the Funambol bits with the 64 bit
version.

I also copied over the mysql connector into the pim-listener and inbox-
listener lib directories.

Thanks, again.
Peter

On Wednesday 03 Nov 2010 15:58:33 Imo Graf wrote:
> maybe you try this on a test server? my script worked 100 % :-) in the
> evening I can try to install this on x64 but I use x32.
>
>
>
> ------ orginal Nachricht ------
> From: "Peter Simpson"
> < >
> To:
>
> Sent: 03.11.2010 16:54:53
> Subject: Re: [SOGo] Authentication of Funambol 8.7 and SOGo
>
> >Hi, again.
> >
> >A fellow subscriber has sent me the script that he uses to set up a
> >Funambol box and that fails in exactly the same way too!
> >
> >I have now tried Funambol 8.5.2 and 8.7
> >
> >What I have not explained is that I am running on CentOS 5.5 x64 but I do
> >hope that this is not relevant.
> >
> >Kind regards,
> >Peter
> >
> >On Tuesday 02 Nov 2010 17:31:15 Ludovic Marcotte wrote:
> >>On 10-11-02 1:06 PM, Peter Simpson wrote:
> >>> In order to test Funambol, I am merely trying to connect to the sample
> >>> web demo provided with Funambol.
> >>
> >>That won't show you any SOGo related data.
> >>
> >>> I believe that I have created the correct entries in the Funambol
> >>> config and I have changed the Officer to be the SOGo one and changed
> >>> the port to point to 20000 in that file, but am completely unable to
> >>> login with either my username or email address on Funambol although
> >>> they both work on SOGo.
> >>
> >>Did you modify the SOGoOfficer.xml to match the sogod port used in your
> >>installation?
> >



Archive powered by MHonArc 2.6.16.

Top of page