General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Authentication of Funambol 8.7 and SOGo


Chronological Thread 
  • From: Peter Simpson < >
  • To:
  • Subject: Re: [SOGo] Authentication of Funambol 8.7 and SOGo
  • Date: Fri, 19 Nov 2010 14:25:17 +0000
  • Organization: Integrated Financial Arrangements plc

Hello, again.

I've finally found out one important piece of information: you cannot log
into
the webdemo until you have attempted at least one successful sync!

I was naively testing auth before attempting a sync. Once I did a sync, I was
then able to authenticate.

Sorry for wasting everyone's time.

Peter


On Wednesday 03 Nov 2010 15:54:53 Peter Simpson wrote:
> Hi, again.
>
> A fellow subscriber has sent me the script that he uses to set up a
> Funambol box and that fails in exactly the same way too!
>
> I have now tried Funambol 8.5.2 and 8.7
>
> What I have not explained is that I am running on CentOS 5.5 x64 but I do
> hope that this is not relevant.
>
> Kind regards,
> Peter
>
> On Tuesday 02 Nov 2010 17:31:15 Ludovic Marcotte wrote:
> > On 10-11-02 1:06 PM, Peter Simpson wrote:
> > > In order to test Funambol, I am merely trying to connect to the sample
> > > web demo provided with Funambol.
> >
> > That won't show you any SOGo related data.
> >
> > > I believe that I have created the correct entries in the Funambol
> > > config and I have changed the Officer to be the SOGo one and changed
> > > the port to point to 20000 in that file, but am completely unable to
> > > login with either my username or email address on Funambol although
> > > they both work on SOGo.
> >
> > Did you modify the SOGoOfficer.xml to match the sogod port used in your
> > installation?



Archive powered by MHonArc 2.6.16.

Top of page