General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] no GDLadaptator


Chronological Thread 
  • From: < >
  • To:
  • Subject: [SOGo] no GDLadaptator
  • Date: Tue, 23 Nov 2010 05:48:53 -0500 (EST)

Hello
I'm trying to install sogo version 1.3.4 on lenny
everything gone right to the launch of sogod
I saw on sogo.log this error
sogod[3260] EOAdaptor: cannot find adaptor bundle: 'PostgreSQL'

As i found by google , I tried d=to find GDLapatator for postgres but there
is
nothing on my
'/home/sogo/GNUstep/Library/' and no more in
'/usr/lib/GNUstep/GDLAdaptors-4.9'.
Any ideas??



Archive powered by MHonArc 2.6.16.

Top of page