General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] Installation Help


Chronological Thread 
  • From: < >
  • To:
  • Subject: [SOGo] Installation Help
  • Date: Thu, 25 Nov 2010 02:14:28 -0500 (EST)

Hello

This my first post here so please forgive me if i'm in the wrong place. I'm
trying to install sogo for testing in our office. I've run into trouble right
out of the gate. when installing on CentOS 5.5 i'm getting the error

perl-AnyEvent-5.240-1.el5.rf.noarch from rpmforge has depsolving problems
--> Missing Dependency: perl(Net::SSLeay) >= 1.33 is needed by package
perl-AnyEvent-5.240-1.el5.rf.noarch (rpmforge)

I checked with rpmforge and the I have installed the only package there



~]# yum -y --disablerepo=* --enablerepo=rpmforge list | grep -i
perl-net-ssleay
perl-Net-SSLeay.x86_64 1.30-4.fc6
installed

I'm not sure how to solve this issue can anyone help me out?



Archive powered by MHonArc 2.6.16.

Top of page