General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] ActiveSync for SOGo


Chronological Thread 
  • From: Martin Lehmann < >
  • To:
  • Subject: Re: [SOGo] ActiveSync for SOGo
  • Date: Mon, 20 Dec 2010 01:01:57 +0100

Hi Bo,

I have problems to get it running. The problem is the Caldav-config.

I must use SSL and this is the Caldav-part of my config.php:
$BackendCalDAV_config = array(
'CALDAV_SERVER' => 'myservername',
'CALDAV_PORT' => '443',
'CALDAV_PATH' => '/SOGo/dav/%u/Calendar/personal/'
);

Is it possible to use SSL (443) for the Caldav-port or isn't it supported? I can't test with unencrypted port 80.

This is the debug.txt output:
12/19/10 03:43:53 [19643] Start
12/19/10 03:43:53 [19643] Combined 3 backends loaded.
12/19/10 03:43:53 [19643] Combined::Logon(martin, ,***)
12/19/10 03:43:53 [19643] IMAP::Logon(martin, , ***)
12/19/10 03:43:53 [19643] IMAP connection opened sucessfully
12/19/10 03:43:53 [19643] CalDAV::logon to webdav server
12/19/10 03:43:53 [19643] CalDAV::Config: Updating CALDAV_SERVER
12/19/10 03:43:53 [19643] CalDAV::Config: Updated CALDAV_SERVER with myservername
12/19/10 03:43:53 [19643] CalDAV::Config: Updating CALDAV_PORT
12/19/10 03:43:53 [19643] CalDAV::Config: Updated CALDAV_PORT with 443
12/19/10 03:43:53 [19643] CalDAV::Config: Updating CALDAV_PATH
12/19/10 03:43:53 [19643] CalDAV::Config: Updated CALDAV_PATH with /SOGo/dav/martin/Calendar/personal/
12/19/10 03:43:53 [19643] CalDAV::server does not support webdav or user/password may be wrong
12/19/10 03:43:53 [19643] Combined login failed on BackendCalDAV


Imap seems to work well also with SSL in the config.php

Any idea what might be wrong?

Thx,
Martin





Archive powered by MHonArc 2.6.16.

Top of page