General discussion on installation and configuration of SOGo

Text archives Help


RE: [SOGo] SOGo > Ubuntu Maverick Meerkat packages


Chronological Thread 
  • From: Carl Farrington < >
  • To: " " < >
  • Subject: RE: [SOGo] SOGo > Ubuntu Maverick Meerkat packages
  • Date: Tue, 4 Jan 2011 21:39:06 +0000
  • Accept-language: en-GB, en-US

I cannot install, broken dependencies - sope4.9-db-connector is not available
I think:

:/home/carl#
apt-get install sogo
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
sogo : Depends: libgnustep-base1.19 (>= 1.19.3) but it is not installable
Depends: libsope-appserver4.9 (>= 4.9.r1664.20110104) but it is not
going to be installed
Depends: libsope-core4.9 (>= 4.9.r1664.20110104) but it is not going
to be installed
Depends: libsope-gdl1-4.9 (>= 4.9.r1664.20110104) but it is not going
to be installed
Depends: libsope-ldap4.9 (>= 4.9.r1664.20110104) but it is not going
to be installed
Depends: libsope-mime4.9 (>= 4.9.r1664.20110104) but it is not going
to be installed
Depends: sope4.9-libxmlsaxdriver but it is not going to be installed
Depends: sope4.9-db-connector
E: Broken packages
:/home/carl#
apt-cache search sope4.9
libsope4.9-dev - Development files for all SOPE libraries
sope4.9-appserver - SOPE application server
sope4.9-dbg - Debugging files
sope4.9-gdl1-mysql - MySQL connector for SOPE's fork of the GNUstep database
environment
sope4.9-gdl1-postgresql - PostgreSQL connector for SOPE's fork of the GNUstep
database environment
sope4.9-libxmlsaxdriver - XML Parser for SOPE's SAX engine
sope4.9-stxsaxdriver - Structured Text Parser for SOPE's SAX engine
:/home/carl#



________________________________________
From: Ludovic Marcotte

Sent: 29 December 2010 15:16
To:

Subject: [SOGo] SOGo > Ubuntu Maverick Meerkat packages

Hello,

Nightly builds are now available for Ubuntu Maverick Meerkat (10.10). To
get them simply add to your sources.list :

deb http://inverse.ca/ubuntu-nightly maverick maverick

Regards,
--

Ludovic Marcotte

:: +1.514.755.3630 :: www.inverse.ca
Inverse inc. :: Leaders behind SOGo (www.sogo.nu) and PacketFence
(www.packetfence.org)

--

https://inverse.ca/sogo/lists



Archive powered by MHonArc 2.6.16.

Top of page