General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] Debian Squeeze as client


Chronological Thread 
  • From: Paul van der Vlis < >
  • To:
  • Subject: [SOGo] Debian Squeeze as client
  • Date: Wed, 23 Feb 2011 19:44:29 +0100

Hello,

I have many customers with Debian Lenny. When I migrate them to the new
Debian version (Squeeze) I have Icedove 3.0.11 (Thunderbird is called
"Icedove" in Debian). This refuses the Sogo plugins, because it's not
version 3.1.x.

Any idea what's the best to do now?
In Debian there is no history in backporting Icedove.

I expect it's possible to change the Sogo plugins to accept version
3.0.11. But what is the reason to depend on Thunderbird version 3.1?
Maybe these bugs are fixed in Debian.

With regards,
Paul van der Vlis.




Archive powered by MHonArc 2.6.18.

Top of page