General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] sogo-1.3.5a-1.el5.i386.rpm not working on RHEL5.3


Chronological Thread 
  • From: Allen Chen < >
  • To:
  • Subject: [SOGo] sogo-1.3.5a-1.el5.i386.rpm not working on RHEL5.3
  • Date: Fri, 25 Feb 2011 17:03:07 -0500

Hi, there

I downloaded SOGo-1.3.5a rpm package(include others) from http://www.sogo.nu/files/downloads/SOGo/RHEL5/i386/RPMS/,
and installed it onto a new installation of RHEL5.3(32bit) on a VirtualBox.
I run sql-update-1.3.3_to_1.3.4-mysql.sh to update MySQL database.
I copy over the old 1.3.2 .GNUstepDefaults file and add this line to it:
OCSSessionsFolderURL = "mysql://sogo:sogotest@localhost/sogo/sogo_sessions_folder";
and adjust /etc/httpd/conf.d/SOGo.conf file:
RequestHeader set "x-webobjects-server-port" "80"
RequestHeader set "x-webobjects-server-name" "sogo135"
RequestHeader set "x-webobjects-server-url" "http://sogo135.hftinternal.com";
and then start sogod and httpd, OK!
But when I access SOGo web interface, I get a blank page.
httpd/error_log shows me this:
[Fri Feb 25 21:54:17 2011] [notice] child pid 3394 exit signal Segmentation fault (11)
sogo/sogo.log shows me this:
Feb 25 21:54:17 sogod [4131]: [ERROR] <0x0x8ed6750[WOHttpAdaptor]> http server caught: (nil)

why does SOGo cause httpd service Segmentation fault?
Does anybody know what's wrong with the SOGO-1.3.5a package running on REHL5.3?

Thanks,
Allen




Archive powered by MHonArc 2.6.18.

Top of page