General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Sieve not working


Chronological Thread 
  • From: André Schild < >
  • To:
  • Subject: Re: [SOGo] Sieve not working
  • Date: Sun, 27 Feb 2011 13:07:15 +0100

It is normal that the filters are not imported.
With sogo you can (and have to) define your new rules.

Make sure the sieve port matches the one of you server.
Previously Port 20000 as used by cyrus and many others was used.
The official IANA port for sieve is 4190...

Perhaps your sieve server also uses this one ?


http://www.sogo.nu/bugs/bug_view_advanced_page.php?bug_id=821


André


Am 27.02.2011 11:13, schrieb Anil Thapa:
I can now see the mail filter option in my preference. But, seem it doesnt
not import the existing filter rules. Does anybody have this issue ?

@martin: No, I just put localhost in email. in my configuration i actually
put real sieve server.

A

In dovecot you have to enable managesieve in the configuration, Cyrus, I
think, too, or you use a dedicated server:
http://www.google.de/#hl=de&q=managesieve+%2Bdedicated+&aq=&aqi=&aql=&oq=&fp=11fa2aaa148debeb

Am 25.02.2011 17:15, schrieb Brian Lockwood:
In other words, you have to have sieve installed on your system.

On 25 February 2011 10:27, Martin
Rabl< >
wrote:
Am 25.02.2011 11:22, schrieb
:

<key>SOGoSieveServer</key>
<string>sieve://sieveserver</string>

Is this your sieve server - named as "sieverserve" or is this a string
like
"example.com"?
Where is your sieve server located? At localhost just write
"sieve://localhost".

--
Greetings,

Martin Rabl
--

https://inverse.ca/sogo/lists



--
Viele Grüße,

Martin Rabl
--

https://inverse.ca/sogo/lists






Archive powered by MHonArc 2.6.18.

Top of page