General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] sogo-1.3.5a-1.el5.i386.rpm not working on RHEL5.3


Chronological Thread 
  • From: Jeff Folk < >
  • To:
  • Subject: Re: [SOGo] sogo-1.3.5a-1.el5.i386.rpm not working on RHEL5.3
  • Date: Mon, 28 Feb 2011 15:51:32 -0600

On Feb 28, 2011, at 3:48 PM, Allen Chen wrote:
>
> I tried to install all those rpms on CentOS 5.5, but run into dependency
> issue:
> memcached-1.4.2-1.el5 needs libevent-1.1a, and CentOS 5.5 has
> libevent-1.4.13-1 installed.
> So I can not install memcached-1.4.2-1.el5.i386.rpm on CentOS 5.5.

I get around this by installing compat-libevent-11a

wget from a trusted source. I used rpmfind to get dag download links:
http://www.rpmfind.net/linux/rpm2html/search.php?query=compat-libevent-11a

yum localinstall, then continue with SOGo instructions.

Regards;
Jeff


Archive powered by MHonArc 2.6.18.

Top of page