General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] sogo-1.3.5a-1.el5.i386.rpm not working on RHEL5.3


Chronological Thread 
  • From: Allen Chen < >
  • To:
  • Subject: Re: [SOGo] sogo-1.3.5a-1.el5.i386.rpm not working on RHEL5.3
  • Date: Mon, 28 Feb 2011 17:43:20 -0500

Stephen Ingram wrote:
" type="cite">Allen-

If you get memcached and libmemcached from the inverse (SOGo) repository along with the rest of SOGo, all dependencies should be resolved.
Steve
memcached-1.4.2-1.el5

and memcached is running on the test server.
Have you ever installed these rpms on a new RHEL5 or CentOS5?
or have you ever compiled SOPE-1.3.5 on a new RHEL5?
I mean it's done on a separate server(not from yum or upgrade on an exiating one).

Yes, I have installed this from scratch (rpm) on a CentOS 5 server. I don't have gcc-objc on my system. I'm guessing that was there for compiling purposes.

I'm not sure what else to suggest as your log errors are really short. I guess I would run over my config again and maybe check to see if the rpm packages are intact.

Steve
Hi, Steve

I tried to install all those rpms on CentOS 5.5, but run into dependency issue:
memcached-1.4.2-1.el5 needs libevent-1.1a, and CentOS 5.5 has libevent-1.4.13-1 installed.
So I can not install memcached-1.4.2-1.el5.i386.rpm on CentOS 5.5.
Can you let me know which version of CentOS 5 you are using for SOGo 1.3.5a, or
how do you fix this dependency issue.

Thanks,
Allen
All rpms are downloaded from http://www.sogo.nu/files/downloads/SOGo/RHEL5/i386/RPMS/,
and memcached-1.4.2-1.el5.i386.rpm needs libevent-1.1a, but CentOS 5.5 comes with libevent-1.4.13-1.


Allen



Archive powered by MHonArc 2.6.18.

Top of page