General discussion on installation and configuration of SOGo

Text archives Help

Re: [SOGo] sogo-1.3.5a-1.el5.i386.rpm not working on RHEL5.3

Chronological Thread 
  • From: Stephen Ingram < >
  • To:
  • Subject: Re: [SOGo] sogo-1.3.5a-1.el5.i386.rpm not working on RHEL5.3
  • Date: Mon, 28 Feb 2011 14:48:18 -0800
  • Organization: Supersource Consulting


Correct. I just used memcached and libevent from SOGo (inverse) instead of the CentOS repository. I figured it would eliminate issues in the future as I suspect that is what they are running on the demo server. I like to be running the exact same thing the developers are in case I have an issue come up.

Since there is now a way to avoid this issue using the CentOS repository (as Jeff pointed out), I'm guessing they will likely at some point drop these packages from their repository. I'll switch then.


Allen Chen wrote:
Stephen Ingram wrote:

If you get memcached and libmemcached from the inverse (SOGo) repository along with the rest of SOGo, all dependencies should be resolved.

and memcached is running on the test server.
Have you ever installed these rpms on a new RHEL5 or CentOS5?
or have you ever compiled SOPE-1.3.5 on a new RHEL5?
I mean it's done on a separate server(not from yum or upgrade on an exiating one).

Yes, I have installed this from scratch (rpm) on a CentOS 5 server. I don't have gcc-objc on my system. I'm guessing that was there for compiling purposes.

I'm not sure what else to suggest as your log errors are really short. I guess I would run over my config again and maybe check to see if the rpm packages are intact.

Hi, Steve

I tried to install all those rpms on CentOS 5.5, but run into dependency issue:
memcached-1.4.2-1.el5 needs libevent-1.1a, and CentOS 5.5 has libevent-1.4.13-1 installed.
So I can not install memcached-1.4.2-1.el5.i386.rpm on CentOS 5.5.
Can you let me know which version of CentOS 5 you are using for SOGo 1.3.5a, or
how do you fix this dependency issue.

All rpms are downloaded from,
and memcached-1.4.2-1.el5.i386.rpm <> needs libevent-1.1a, but CentOS 5.5 comes with libevent-1.4.13-1.


Archive powered by MHonArc 2.6.18.

Top of page