General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Outlook 2003 + ZEG


Chronological Thread 
  • From: Jovan Malesevic < >
  • To:
  • Subject: Re: [SOGo] Outlook 2003 + ZEG
  • Date: Mon, 29 Aug 2011 00:26:28 +0200

I have similar problem with Outlook 2007:

1. I have created the new Windows account (I want to be sure to use clear user profile)
2. In c:\Windows\System32\Drivers\etc\hosts added line "192.168.1.119   sogo.openchange.local   sogo". It responds fine while pinging.
3. In Control Panel -> Mail created new Outlook profile.
4. Selected "Manually configure server settings or additional server types" -> Next
5. Selected Microsoft Exchange -> Next
6. Microsoft Exchange server: 192.168.1.119 -> "Use Cached Exchange Mode" leaved checked -> User Name: openchange -> More Settings.
7. Error "The action cannot be completed. The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action" appears -> Click OK.
8. Window "Microsoft Exchange" appears. There are two fields: Microsoft Exchange server: 192.168.1.119 and Mailbox: openchange. Click OK.
9. On Security tab checked "Always prompt for logon credentials". Other options ("Encrypt data between Microsoft Office Outlook and Microsoft Exchange: checked" and "Logon network security: Negotiate Authentication"), leaved as they are (didn't changed) -> Click OK -> Click Next -> Click Finish -> Click OK in Mail window.
10. When I try to start Microsoft Outlook 2007, it asks me for username and password - I used openchange for both of them. -> Click OK
11. Again appears same error window "The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action". -> Click OK.
12. After that, again shows window "Microsoft Exchange" like before (step 8). After clicking OK, message "Cannot open your default e-mail folders. The file c:\Documents and settings\Admin\Local Settings\Application Data\Microsoft\Outlook\outlook1.ost is not an offline folder file." appears.

I cannot see where I made mistake :S

When I clik on Check Name, it cannot resolve "openchange". Click OK.


On Fri, Aug 26, 2011 at 3:11 PM, Alessio Fattorini < "> > wrote:
I'm testing ZEG version TP11 with openchange
I follow this istructions
http://www.sogo.nu/english/nc/support/faq/article/how-to-configure-outlook-to-work-with-openchange.html


Outlook is very very slow to load, and when i click on openchange folder tree, outlook says: "Impossible to open folders group"

Nothing to do. Can anyone help me?

--
Alessio Fattorini ( " target="_blank"> )

nethesis srl - Via degli Olmi 16/4 - 61100 Pesaro (PU)
tel. +39 0721 405516 - fax +39 0721 268147
www.nethesis.it - " target="_blank">
--
" target="_blank">
https://inverse.ca/sogo/lists




Archive powered by MHonArc 2.6.18.

Top of page