General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Outlook 2003 + ZEG


Chronological Thread 
  • From: Jovan Malesevic < >
  • To:
  • Subject: Re: [SOGo] Outlook 2003 + ZEG
  • Date: Tue, 30 Aug 2011 01:05:10 +0200
  • Organization: East Code

I cannot find a way to set Openchange to work... I made Camtasia video which shows my trying to set it. Please, refer to the video, maybe someone can observe what is the problem...

http://www.youtube.com/watch?v=TfZ5l9u9Y4s

Maybe I have to change ZEG's /etc/hosts file? Or do I have to setup DNS server on my network?



On 8/29/2011 6:58 PM, Denis  Medvedev wrote:
" type="cite"> Strange. I was able to  connect Outlook 2007 to  ZEG appliance, it worked most of the time, but hangs after I tried to add Unicode-based event from SOGO calendar.

29 августа 2011, 18:28 от Jovan Malesevic ">< >:
No, it is in local network. OpenChange server is actually ZEG appliance, downloaded recently from SOGo website, running in VirtualBox. Mozilla Thunderbird and WEB interface is working OK, there is problem with Openchange only.

Thank you for quick response.

On Mon, Aug 29, 2011 at 4:16 PM, Ludovic Marcotte < "> > wrote:
On 29/08/11 09:56, Jovan Malesevic wrote:
Anybody? Help, please...
Do you have a firewall in-between your Outlook client and your OpenChange server?

--
Ludovic Marcotte
">  ::  +1.514.755.3630  ::  www.inverse.ca
Inverse inc. :: Leaders behind SOGo (www.sogo.nu) and PacketFence (www.packetfence.org)





Archive powered by MHonArc 2.6.18.

Top of page