General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Complete Task results in error with 1.3.9


Chronological Thread 
  • From: Julian Robbins < >
  • To:
  • Subject: Re: [SOGo] Complete Task results in error with 1.3.9
  • Date: Fri, 04 Nov 2011 22:25:47 +0000
  • Organization: Q-par Angus Ltd

On 04/11/11 22:18, Ludovic Marcotte wrote:
On 04/11/11 18:07, Julian Robbins wrote:
I need the deb packages for Ubuntu 10.04 LTS
http://inverse.ca/ubuntu-nightly/pool/main/s/sope/

things are never that easy are they ...

I get an error The following packages have unmet dependencies.
sope4.9-gdl1-mysql: Depends: libsope-core4.9 (>= 4.9.r1664.20111104) but 4.9.r1664.20111028 is installed
Depends: libsope-gdl1-4.9 (>= 4.9.r1664.20111104) but 4.9.r1664.20111028 is installed


I guess i can grab these other packages, but I dont want to mess to much with a production system ...

--
Kind Regards,

Julian Robbins
Web Marketing and IT Manager

Q-par Angus Ltd, Barons Cross Laboratories, Leominster, Herefordshire, HR6
8RS, United Kingdom

Telephone +44 (0) 1568 612138, Fax +44 (0) 1568 616373, Web www.q-par.com

IDEAS ENGINEERED - SPECIALISTS IN MICROWAVE and RF ENGINEERING

(Registered office)
Incorporated in England No 1826221






Archive powered by MHonArc 2.6.18.

Top of page