General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Complete Task results in error with 1.3.9


Chronological Thread 
  • From: Francis Lachapelle < >
  • To:
  • Subject: Re: [SOGo] Complete Task results in error with 1.3.9
  • Date: Mon, 7 Nov 2011 16:00:40 -0500

Hi Julian

On 2011-11-04, at 6:25 PM, Julian Robbins wrote:

> On 04/11/11 22:18, Ludovic Marcotte wrote:
>> On 04/11/11 18:07, Julian Robbins wrote:
>>> I need the deb packages for Ubuntu 10.04 LTS
>> http://inverse.ca/ubuntu-nightly/pool/main/s/sope/
>>
> things are never that easy are they ...
>
> I get an error The following packages have unmet dependencies.
> sope4.9-gdl1-mysql: Depends: libsope-core4.9 (>= 4.9.r1664.20111104) but
> 4.9.r1664.20111028 is installed
> Depends: libsope-gdl1-4.9 (>= 4.9.r1664.20111104) but
> 4.9.r1664.20111028 is installed
>
>
> I guess i can grab these other packages, but I dont want to mess to much
> with a production system ...

You can safely update your packages. SOPE hasn't been modified since the
release (except for this MySQL issue).


Francis

--

:: +1.514.755.3640 :: http://www.inverse.ca
Inverse :: Leaders behind SOGo (http://sogo.nu) and PacketFence
(http://packetfence.org)




Archive powered by MHonArc 2.6.18.

Top of page