General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Complete Task results in error with 1.3.9


Chronological Thread 
  • From: Julian Robbins < >
  • To:
  • Subject: Re: [SOGo] Complete Task results in error with 1.3.9
  • Date: Tue, 08 Nov 2011 10:13:18 +0000
  • Organization: Q-par Angus Ltd

On 07/11/11 21:00, Francis Lachapelle wrote:
Hi Julian

On 2011-11-04, at 6:25 PM, Julian Robbins wrote:

things are never that easy are they ... I get an error The following packages have unmet dependencies. sope4.9-gdl1-mysql: Depends: libsope-core4.9 (>= 4.9.r1664.20111104) but 4.9.r1664.20111028 is installed Depends: libsope-gdl1-4.9 (>= 4.9.r1664.20111104) but 4.9.r1664.20111028 is installed I guess i can grab these other packages, but I dont want to mess to much with a production system ...
You can safely update your packages. SOPE hasn't been modified since the
release (except for this MySQL issue).

Thanks for letting me know

Julian



Archive powered by MHonArc 2.6.18.

Top of page