General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] Debian Testing Broken Packages


Chronological Thread 
  • From: Geordie < >
  • To:
  • Subject: [SOGo] Debian Testing Broken Packages
  • Date: Wed, 25 Jan 2012 21:42:50 -0500 (EST)

sogo : Depends: libgnustep-base1.20 (>= 1.20.1) but it is not installable
Depends: libmemcached5 (>= 0.33) but it is not installable
Depends: libsope-appserver4.9 (>= 4.9.r1664.20120125) but it is not
going to be installed
Depends: libsope-core4.9 (>= 4.9.r1664.20120125) but it is not going
to
be installed
Depends: libsope-gdl1-4.9 (>= 4.9.r1664.20120125) but it is not going
to be installed
Depends: libsope-ldap4.9 (>= 4.9.r1664.20120125) but it is not going
to
be installed
Depends: libsope-mime4.9 (>= 4.9.r1664.20120125) but it is not going
to
be installed
Depends: sope4.9-libxmlsaxdriver but it is not going to be installed
Depends: sope4.9-db-connector
E: Broken packages
I have tried this with debian testing and unstable, Inverse debian squeeze and
debian-nightly. The same error
Kernel: 3.1.0-8.dmz.1-liquorix-686 i686 (32 bit) I am not sure if this
relevant
for this. It gets quite messy when trying to install the individual packages,
so I stopped.
Any pointers would be appreciated

BTW
This is an advance notice that security support for Debian GNU/Linux 5.0
(code name "lenny") will be terminated in two months.

The Debian project released Debian GNU/Linux 6.0 alias "squeeze" on the
6th of February 2011. Users and distributors have been given a one-year
timeframe to upgrade their old installations to the current stable
release. Hence, the security support for the old release of 5.0 is going
to end on the 6th of February 2012 as previously announced.

"Lenny" is used in your install packages
Geordie



Archive powered by MHonArc 2.6.18.

Top of page