General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Debian Testing Broken Packages


Chronological Thread 
  • From: Christian Mack < >
  • To:
  • Cc: Geordie < >
  • Subject: Re: [SOGo] Debian Testing Broken Packages
  • Date: Thu, 26 Jan 2012 10:38:27 +0100

On 2012-01-26 03:42, Geordie wrote:
> sogo : Depends: libgnustep-base1.20 (>= 1.20.1) but it is not installable
> Depends: libmemcached5 (>= 0.33) but it is not installable
> Depends: libsope-appserver4.9 (>= 4.9.r1664.20120125) but it is not
> going to be installed
> Depends: libsope-core4.9 (>= 4.9.r1664.20120125) but it is not going
> to
> be installed
> Depends: libsope-gdl1-4.9 (>= 4.9.r1664.20120125) but it is not going
> to be installed
> Depends: libsope-ldap4.9 (>= 4.9.r1664.20120125) but it is not going
> to
> be installed
> Depends: libsope-mime4.9 (>= 4.9.r1664.20120125) but it is not going
> to
> be installed
> Depends: sope4.9-libxmlsaxdriver but it is not going to be installed
> Depends: sope4.9-db-connector
> E: Broken packages
> I have tried this with debian testing and unstable, Inverse debian squeeze
> and
> debian-nightly. The same error
> Kernel: 3.1.0-8.dmz.1-liquorix-686 i686 (32 bit) I am not sure if this
> relevant
> for this. It gets quite messy when trying to install the individual
> packages,
> so I stopped.
> Any pointers would be appreciated

You first have to install/update SOPE, before installing/updating SOGo.


Kind regards,
Christian Mack

--
Christian Mack
Gruppe Informationsdienste
Rechenzentrum Universität Konstanz



Archive powered by MHonArc 2.6.18.

Top of page