General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] Can not log me in with LDAP


Chronological Thread 
  • From: Darko Hojnik < >
  • To:
  • Subject: [SOGo] Can not log me in with LDAP
  • Date: Mon, 26 Mar 2012 21:15:53 +0200

Hi there

Today I've fresh installed SOGo on FreeBSD. But i cant log me in with
LDAP enabeled.

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//GNUstep//DTD plist 0.9//EN"
"http://www.gnustep.org/plist-0_9.xml";>
<plist version="0.9">
<dict>
<key>NSGlobalDomain</key>
<dict>
</dict>
<key>sogod</key>
<dict>
<key>OCSEMailAlarmsFolderURL</key>

<string>postgresql://sogo:freebsd@127.0.0.1:5432/sogo/sogo_alarms_folder</string>
<key>OCSFolderInfoURL</key>

<string>postgresql://sogo:freebsd@127.0.0.1:5432/sogo/sogo_folder_info</string>
<key>OCSSessionsFolderURL</key>

<string>postgresql://sogo:freebsd@127.0.0.1:5432/sogo/sogo_sessions_info</string>
<key>SOGoACLsSendEMailNotifications</key>
<string>YES</string>
<key>SOGoAppointmentSendEMailNotifications</key>
<string>YES</string>
<key>SOGoCalendarDefaultRoles</key>
<array>
<string>PublicViewer</string>
<string>ConfidentialDAndTViewer</string>
</array>
<key>SOGoEnableEMailAlarms</key>
<string>YES</string>
<key>SOGoFoldersSendEMailNotifications</key>
<string>YES</string>
<key>SOGoIMAPServer</key>
<string>127.0.0.1</string>
<key>SOGoLanguage</key>
<string>German</string>
<key>SOGoMailDomain</key>
<string>hell.localdomain</string>
<key>SOGoMailingMechanism</key>
<string>smtp</string>
<key>SOGoMemcachedHost</key>
<string>=</string>
<key>SOGoProfileURL</key>

<string>postgresql://sogo:freebsd@127.0.0.1:5432/sogo/sogo_user_profile</string>
<key>SOGoSMTPServer</key>
<string>127.0.0.1</string>
<key>SOGoTimeZone</key>
<string>Europe/Berlin</string>
<key>SOGoUserSources</key>
<array>
<dict>
<key>CNFieldName</key>
<string>cn</string>
<key>IDFieldName</key>
<string>uid</string>
<key>UIDFieldName</key>
<string>uid</string>
<key>baseDN</key>
<string>ou=people,dc=hell</string>
<key>bindDN</key>
<string>cn=manager,dc=hell</string>
<key>bindPassword</key>
<string>freebsd</string>
<key>canAuthenticate</key>
<string>YES</string>
<key>displayName</key>
<string>ldap</string>
<key>hostname</key>
<string>localhost</string>
<key>id</key>
<string>ldap</string>
<key>port</key>
<string>389</string>
</dict>
</array>
</dict>
</dict>
</plist>
~

On my Log

2012-03-26 20:07:52.653 sogod[4104] WOCompoundElement: pool embedding is
on.
2012-03-26 20:07:52.653 sogod[4104] WOCompoundElement: id logging is on.
Mar 26 20:07:52 sogod [4104]: SOGoRootPage Login for user
'test@hell.localdomain' might not have worked - password policy: 65535
grace: -1 expire: -1 bound: 0
172.16.54.1 - - [26/Mar/2012:20:07:52 GMT] "POST /SOGo/connect HTTP/1.1"
403 34/76 0.512 - - -

The Data to LDAP and PostgreSQL are correct. Binding with LDAP
commandline-tools was successfully possible.

Mailsystem ist Postfix, Postgrey, Cyrus and GOSa as an Webfrontend + a
SAMBA PDC there are proper working.


Anybody haves an Idea to fix it?

tanks all in advance!




Archive powered by MHonArc 2.6.18.

Top of page