General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Web global address book issues


Chronological Thread 
  • From: Francis Lachapelle < >
  • To:
  • Subject: Re: [SOGo] Web global address book issues
  • Date: Fri, 30 Mar 2012 09:01:27 -0400

Hi Christian

On 2012-03-30, at 4:16 AM, Christian Rößner wrote:

> I am running SOGo 1.3.14 here. So far everything seems to be working on my
> Computer and the mobile devices. Just in the web interface, I have issues
> with the global LDAP addressbook:
>
> To show the problem, I have search for my family by typing my last name.
> The result shows the list of all members including telephone numbers and
> email addresses. When I click on my own record, I get all the information
> displayed in the preview window. And the mouse cursor shows a little mail
> symbol with a plus sign and a one. If, in turn, I click any of the other
> records, the preview window part stays clear and I do not get information.
> Also the digit shows zero.
>
> First I thought about ACLs in LDAP, but if I enter
>
> ldap://ldap0.***.de -ZZ -xWD "uid=de10000,ou=people,ou=it,dc=***,dc=de" -b
> "ou=it,dc=***,dc=de" "(objectClass=calEntry)" cn sn givenName mail mobile
> displayName street postalCode
>
> I get everything displayed on the terminal.
>
> Do I miss something? :-)

You didn't miss anything! This bug is on the browser side and has been fixed.

You can try it on the demo site :

http://sogo-demo.inverse.ca/


Francis

--

:: +1.514.755.3640 :: http://www.inverse.ca
Inverse :: Leaders behind SOGo (http://sogo.nu) and PacketFence
(http://packetfence.org)




Archive powered by MHonArc 2.6.18.

Top of page