General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Urgent problem about 1.3.14


Chronological Thread 
  • From: Albert Shih < >
  • To:
  • Subject: Re: [SOGo] Urgent problem about 1.3.14
  • Date: Mon, 30 Apr 2012 21:49:14 +0200

Le 30/04/2012 ? 11:07:36-0400, Wolfgang Sourdeau a écrit
>
Hi,

>
>
> 1. install the sope-gdl-postgresql package from the nightlies.

Well...if I do that how can I'm sure next time I do some yum update I can
still stay on the «mainstream» ?

> 2. once 1 is done, do this from a psql shell that is connected to your
> SOGo database:
>
> begin transaction;
> update sogo_user_profile set c_settings = replace(c_settings, '\\\\', '\\');
> update sogo_user_profile set c_defaults = replace(c_defaults, '\\\\', '\\');
> commit;
>

And that's don't work with

[root@agendas ~]# rpm -aq|grep sogo
sogo-ealarms-notify-1.3.14-1.el5
sogo-tool-1.3.14-1.el5
sogo-1.3.14-1.el5
[root@agendas ~]# rpm -aq|grep sope
sope49-xml-4.9-20120323_1664.el5.1
sope49-cards-1.3.14-1.el5
sope49-core-4.9-20120323_1664.el5.1
sope49-gdl1-4.9-20120323_1664.el5.1
sope49-gdl1-contentstore-1.3.14-1.el5
sope49-appserver-4.9-20120323_1664.el5.1
sope49-gdl1-postgresql-4.9-20120323_1664.el5.1
sope49-ldap-4.9-20120323_1664.el5.1
sope49-mime-4.9-20120323_1664.el5.1
sope49-sbjson-2.3.1-20120323_1664.el5.1
sope49-ldap-devel-4.9-20120323_1664.el5.1


?

I ask that because the sogo is use by gods (or something like that) if I
make it not stable (it's rock stable until today, and all update work fine)
I'm close to death...

Regards.

JAS
--
Albert SHIH
DIO bâtiment 15
Observatoire de Paris
5 Place Jules Janssen
92195 Meudon Cedex
Téléphone : 01 45 07 76 26/06 86 69 95 71
xmpp:

Heure local/Local time:
lun 30 avr 2012 21:46:14 CEST



Archive powered by MHonArc 2.6.18.

Top of page