General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Urgent problem about 1.3.14


Chronological Thread 
  • From: Wolfgang Sourdeau < >
  • To:
  • Subject: Re: [SOGo] Urgent problem about 1.3.14
  • Date: Mon, 30 Apr 2012 16:01:11 -0400



1. install the sope-gdl-postgresql package from the nightlies.
Well...if I do that how can I'm sure next time I do some yum update I can
still stay on the «mainstream» ?
1.3.15 is due soon and its version number will be equal or later than the current one, so it will not pose any problem.
However, you should not do that via yum. Just download the package from our repositories and install it with "rpm -Uvh". The url is to use is http://inverse.ca/downloads/SOGo/, from where you can navigate to the distro/arch that suits your installation.


2. once 1 is done, do this from a psql shell that is connected to your
SOGo database:

begin transaction;
update sogo_user_profile set c_settings = replace(c_settings, '\\\\', '\\');
update sogo_user_profile set c_defaults = replace(c_defaults, '\\\\', '\\');
commit;

And that's don't work with

[snipped]
Nope, because with certain versions of PostgreSQL (those <9.0) the connection is not well configured, which has the effect of interpreting escape sequences where it should not.


I ask that because the sogo is use by gods (or something like that) if I
make it not stable (it's rock stable until today, and all update work fine)
I'm close to death...
Don't worry. This has been tested by other people and proved to work (see http://www.sogo.nu/bugs/view.php?id=1767)





Archive powered by MHonArc 2.6.18.

Top of page