General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] SOGo + Native Outlook Compatibility queries


Chronological Thread 
  • From: Fasil < >
  • To:
  • Subject: [SOGo] SOGo + Native Outlook Compatibility queries
  • Date: Tue, 15 May 2012 19:43:07 +0300

Hi,

I have deployed sogo nightly build successfully on ubuntu 10.04 (lucid) following the sogo installation guide .
There are few things I would like to get clarified.

1. In the "SOGo Native Microsoft Outlook Configuration.pdf", it is mentioned to install samba4,  openchange and sogo-openchange at the start. I could not find the package sogo-openchange in apt. I have already added "deb http://inverse.ca/ubuntu-nightly lucid main" in my /etc/apt/sources.list. I have even tried googling to find the .deb for sogo-openchange. Is this package an obsolete one or could you please guide me on this?

2. In the "SOGo Native Microsoft Outlook Configuration.pdf" in chapter "Adding users" it is mentioned that
"Users that wish to connect natively to SOGo must be provisioned, for now, in Samba 4 and in  OpenChange – even if they already exist in your current LDAP / Microsoft Active Directory  server. Also, the passwords much match between directory services."
Will there be a fix for this in the upcoming stable version? Or is this expected in the stable version too?

Any update or comment would be highly appreciated.

Thanks & Regards,
Fasil KM



Archive powered by MHonArc 2.6.18.

Top of page