General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Pb with Thunderbird 13


Chronological Thread 
  • From: Christian Mack < >
  • To:
  • Cc: Golliet Joel - 2LM < >
  • Subject: Re: [SOGo] Pb with Thunderbird 13
  • Date: Wed, 27 Jun 2012 15:43:47 +0200

On 2012-06-27 13:41, Golliet Joel - 2LM wrote:
> Le 27/06/2012 13:23, Bruno Lingner (Hugo) a écrit :
>> hi
>>
>> with tb 10esr you need the lightning version 1.2
>> you have to grab it from the sogo downloads page
>> http://www.sogo.nu/english/downloads/frontends.html
>>
>> greetings
>> hugo.-
>>
>
> The link on sogo page is to
> http://www.mozilla.org/projects/calendar/lightning/ (the official release).
>
> So you say we have to install the official lightning version 1.2.3 (the
> last 1.2 version) released on 2012/03/09 to have no problem with TB
> 10.0.5 ESR and SOGo ?

Yes, that is correct.

> After that, no evolution of this module after the release date (bug
> correction, new features, ...) will be possible...
>
> You're right, it's working but it's a pity...
>

Security bugs are still addressed in Lightning 1.2.x by Mozilla.
So it will be updated, when there are new ones fixed.
And when the new Thunderbird ESR version is published, you will
automatically upgrade Thunderbird and Lightning to the then supported
versions.

You only get the new features a little bit later, after testing is done
by the normal users ;-)


Kind regards,
Christian Mack

--
Christian Mack
Gruppe Informationsdienste
Rechenzentrum Universität Konstanz



Archive powered by MHonArc 2.6.18.

Top of page