General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] Which version of lightning with TB 10.0.6 ESR please? (new thread)


Chronological Thread 
  • From: Norrie McKinley < >
  • To: N: < >
  • Subject: [SOGo] Which version of lightning with TB 10.0.6 ESR please? (new thread)
  • Date: Thu, 26 Jul 2012 20:06:27 +0100

Sorry I seem to have replied to another thread by mistake so I'll start a new one...


On 26/07/2012 19:42, Francis Lachapelle wrote:
> Hi Norrie
>
> On 2012-07-26, at 12:56 PM, Norrie McKinley wrote:
>
>> Can anyone advise me on what version of lightning to use with Thunderbird that actually works?  I need to try XP and Linux
>
> With TB 10 ESR, you need Lightning 1.2.3 :
>
> https://addons.mozilla.org/en-US/thunderbird/addon/lightning/versions/1.2.3
>
>
> Francis
Thanks for the reply, Francis but lightning has a bug which I've asked about here but not had any response.  I've also been searching all week to try and find a solution but I'm still having problems.

Lightning 1.2.3 does not send emails to calendar event attendees.

Norrie



Archive powered by MHonArc 2.6.18.

Top of page