General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Which version of lightning with TB 10.0.6 ESR please? (new thread)


Chronological Thread 
  • From: Norrie McKinley < >
  • To:
  • Subject: Re: [SOGo] Which version of lightning with TB 10.0.6 ESR please? (new thread)
  • Date: Fri, 27 Jul 2012 16:48:03 +0100

Wohoo!
TB 10.0.5 + Lightning 1.2.3 working fine so far!

Thanks very much.

Norrie
:-)



Archive powered by MHonArc 2.6.18.

Top of page