General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] problems with sogo and debian testing


Chronological Thread 
  • From: Francesco Spegni < >
  • To:
  • Subject: [SOGo] problems with sogo and debian testing
  • Date: Fri, 03 Aug 2012 14:44:16 +0200

Hello,

I'm trying to configure SOGo with debian testing, and following the tutorials:

http://wiki.debian.org/SOGo

or

http://www.sogo.nu/nc/support/faq/article/how-to-install-sogo-on-debian-2.html

doing:

apt-get install sope4.9-gdl1-mysql

to connect SOGo with MySQL I get this error message:

sogo : Depends: libgnustep-base1.20 (>= 1.20.1) but it is not installable
Depends: libmemcached5 (>= 0.33) but it is not installable
Depends: libmysqlclient16 (>= 5.1.21-1) but it is not going to be installed
Depends: libsope-core4.9 (>=  4.9.r1664.20120724) but it is not going to be installed
Depends: libsope-gdl1-4.9 (>= 4.9.r1664.20120724) but it is not going to be installed
E: Broken packages

In my system I've installed the following packages:

libgnustep-base1.22
libmysqlclient18

can I tell the sope4.9-gdl1-mysql to install ignoring its dependencies? can the package be made compatible with the more recent libgnustep and libmysqlclien?

I've found this email which looks very similar to my problem:

https://inverse.ca/sogo/lists/arc/users/2012-01/msg00394.html

but there was no solution to that problem.

I would appreciate any help. thanks in advance.
-- 
Francesco Spegni

Skype: francesco.spegni

"Ama le nuvole, le macchine, i libri, ma prima di tutto ama l'uomo" -
Nazim Hilkmet
begin:vcard
fn:Francesco Spegni
n:Spegni;Francesco
org:Computer VAR ITT 
email;internet:
 
note:skype: francesco.spegni
version:2.1
end:vcard



  • [SOGo] problems with sogo and debian testing, Francesco Spegni, 08/03/2012

Archive powered by MHonArc 2.6.18.

Top of page