General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] Sogo Connector, Thunderbird and ownCloud


Chronological Thread 
  • From: Timothy Butler < >
  • To:
  • Subject: [SOGo] Sogo Connector, Thunderbird and ownCloud
  • Date: Sat, 29 Sep 2012 11:53:41 -0500

Hello,
I have been trying to use Sogo Connector to connect to an
ownCloud 4.5 Beta installation and was referred here, since my problem
seems to be with the Connector and not ownCloud. As far as I can tell,
ownCloud is working fine -- I can sync easily enough in my OS X address
book and calendar. But, when I've tried to sync on either Mac or Linux
within Thunderbird 10 (or 15), while the connector appears to have
installed OK, nothing happens after I enter my server password. I've
checked the error console, but it doesn't have anything revealing to say
in it.

I've searched the archives here and found similar reports but didn't
find any answers. Does anyone have suggestions on how I might debug
this?

I've also tried to connect to the server with Evolution, which doesn't
work properly (it has to redownload the whole address book every time
Evolution loads), but in that case, I suspect the problem has more to do
with Evolution's lack of full CardDav support. Since SogoConnector does
support CardDav and I know another CardDav client connects just fine (OS
X Address Book), I'm not sure what to do.

Thanks!

Tim


  • [SOGo] Sogo Connector, Thunderbird and ownCloud, Timothy Butler, 09/29/2012

Archive powered by MHonArc 2.6.18.

Top of page