General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Problem inviting attendee


Chronological Thread 
  • From: "Lukas Kamber" < >
  • To:
  • Subject: Re: [SOGo] Problem inviting attendee
  • Date: Wed, 27 Feb 2013 14:45:21 +0100

Hello Christian,

we are running the latest version of SOGo, User Sources:

       <key>SOGoUserSources</key>
        <array>
            <dict>
                <key>CNFieldName</key>
                <string>cn</string>
                <key>IDFieldName</key>
                <string>sAMAccountName</string>
                <key>UIDFieldName</key>
&nbs p;               <string>sAMAccountName</string>
                <key>baseDN</key>
                <string>DC=intranet,DC=domain,DC=ch</string>
                <key>bindDN</key>
                <string>CN=account,OU=group,OU=company,DC=intranet,DC=domain,DC=ch</string>
                <key>bindFields</key>
                <array>
                     <string>sAMAccountName</string>
                </array>
                <key>bindPassword</key>
                <string>*****</string>
                <key>canAuthenticate</key>
                <string>YES</string>
                <key>displayName</key>
             &n bsp;  <string>Active Directory</string>
                <key>hostname</key>
                <string>****</string>
                <key>id</key>
                <string>ActiveDirectory</string>
                <key>isAddressBook</key>
                <string>No</string>
                <key>port</key>
   &nb sp;            <string>389</string>
                <key>scope</key>
                <string>sub</string>
                <key>type</key>
                <string>ldap</string>
            </dict>
            <dict>

Is this useful to you?

Thanks for your kind help

Lukas



Am Mittwoch, 27. Februar 2013 10:56 CET, Christian Mack < > s chrieb:
 
">Hello Lukas Kamber


Am 2013-02-26 16:23, schrieb Lukas Kamber:
>
> we have a problem that we can't invite attendees to an event anymore.
> The problem is the AJAX call that queries the free/busy times of the
> attendee. In the URL it uses a numeric id instead of a username:
> Wrong URL:
> https://[SOGO
> host]/SOGo/so/2020/freebusy.ifb/ajaxRead?sday=20130217&eday=20130309
>
> Correct URL:
> https://[SOGO
> host]/SOGo/so/lukas.kamber/freebusy.ifb/ajaxRead?sday=20130217&eday=20130309
>
> This used to work in earlier 2.0.x versions. We have our users stored in
> an Active Directory. Is this a known issue or does anyone have a hint if
> I have to change the user data in the Active Directory?
>

You have to provide some additional info for us.
What does your configuration look like?
Especially your SOGoUserSources?


Kind regards,
Christian Mack

--
Christian Mack
Gruppe Informationsdienste
Rechenzentrum Universität Konstanz
--

https://inverse.ca/sogo/lists
 



Archive powered by MHonArc 2.6.18.

Top of page