General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] sogo not compatible


Chronological Thread 
  • From: Franklin Bockstael < >
  • To:
  • Subject: Re: [SOGo] sogo not compatible
  • Date: Mon, 25 Mar 2013 16:09:33 +0100

Thank you all, it owrked the way you guys told me. Thanks for this quick and solid help.
The thread can be closed.

Franklin

On 25-03-13 15:46, Steve Ankeny wrote:
" type="cite"> It's trying to install the Connector in Firefox, and Connector is to be installed in Thunderbird.

As Luis Fernandez suggested, right-click and "Save Link As" so you can save it to your hard drive.

THEN install it in Thunderbird.

And, by the way, Thunderbird 17.0.4 is not recommended by Thunderbird ESR 17.0.2, so you might encountered that as well.  Not sure without trying it myself.  We use ESR 17.0.2

On 03/25/2013 10:15 AM, Franklin Bockstael wrote:
" type="cite">I have thunderbird 17.0.4, davmail 4.2.0-2066 and firefox 19.0.2

* I look at the davmail webpage for instructions how to connect to addressbook on exchange 2003 server.
It says this:
Thunderbird does not support Carddav natively, you will need to download and install the SOGo Connector plugin from SOGo Connector Thunderbird extension

*I click on the link and see a donwnload page for the extension.
*I click on SOGo Connector Thunderbird extension
Version 17.0.3 (released on January 25th 2013)


*I allow firefox to download.
*Firefox is downloading
*Firefox gives me an error: Inverse Sogo connector could not be installed because it is not compatible with Firefox 19.0.2


This is all I am doing.
What am I doing wrong?

Franklin





Archive powered by MHonArc 2.6.18.

Top of page