General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Ubuntu 12.04 + igestis


Chronological Thread 
  • From: Olivier Bitsch < >
  • To:
  • Subject: Re: [SOGo] Ubuntu 12.04 + igestis
  • Date: Thu, 28 Mar 2013 15:30:01 +0100

Hi Tom,

That's right, keep Samba4, then for the base tree, put example.local (not dc=User...).
Then you will get Administrator@example.local automatically at next step, so keep it.

Then you should able to login.

I will try ASAP to update my tutorial to explain that, thank for your request.

Best regards.

Olivier.


2013/3/28 Mag.(FH) Thomas E. Janisch < " target="_blank"> >
Hello all!

I'm installing Samba4+Sogo+Openchange according to the Documentation
http://iabsis.com/EN/article/35-7/iGestis-installation-optional.

My problem is, that I have no idea how to configure igestis. When prompted
for the settings during installation I've entered :
Samba 4
Set a root-PW
Used the default address for the directory uris:
ldapi://%2Fvar%2Flib%2Fsamba%2Fprivate%2Fldapi
Entered for the base tree: cn=Users,dc=example,dc=local
And get a default value for the admin-account:
Administrator@cn=Users,dc=example,dc=local
After entering the PW set for provisioning of samba, i always get an
NT_STATUS_LOGON_FAILURE
I have no idea, what to change, as the logs do not show anything referring
to this problem.

Here are the settings I've used to provision:
samba-tool domain provision --domain=MYDOMAIN --adminpass=my-pass
--dns-backend=SAMBA_INTERNAL --server-role=dc --function-level=2008_R2
--use-xattr=yes --use-rfc2307 --realm=example.local

Any ideas or suggestions?
Regards,
Tom.


--
">
https://inverse.ca/sogo/lists




Archive powered by MHonArc 2.6.18.

Top of page