General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] something in squeeze update is broken


Chronological Thread 
  • From: "Gerhard W. Recher (privat)" < >
  • To:
  • Subject: [SOGo] something in squeeze update is broken
  • Date: Thu, 04 Apr 2013 13:58:03 +0200
  • Domainkey-signature: a=rsa-sha1; c=nofws; d=recher.de; h=message-id:date :from:mime-version:to:subject:content-type :content-transfer-encoding; q=dns; s=sel; b=m6vQZqdge+gsvkeekEVo 4Xy0c6Y9Qp1YvT3ezFSIttUMEyrMsRjZ0vSYu9HXgLFzSmc0gafebymKhq3VWyEy I/7d4NaIrBNxhAIr52SmxzmF3ObOlpIgBQIKBLlLdVkk3QxHSeLYC0mN3HhyD3q7 TfdiXegbE9oUkFAkrnOIX7w=

Hi List

apt-get update && apt-get upgrade

Die folgenden Pakete sind zurückgehalten worden:
sogo sogo-openchange

sogo : Hängt ab von: liblasso3 (>= 2.3.6) aber 2.2.1-4+b1 soll
installiert werden

sogo-openchange : Hängt ab von: sogo (= 2.0.5.20130404-1) aber
2.0.5.20130319-1 soll installiert werden

how to resolve this issue ?

/etc/apt/sources.list
#
deb http://ftp-stud.hs-esslingen.de/debian/ squeeze main non-free contrib
deb-src http://ftp-stud.hs-esslingen.de/debian/ squeeze main non-free
contrib

deb http://security.debian.org/ squeeze/updates main non-free contrib
deb-src http://security.debian.org/ squeeze/updates main non-free contrib

deb http://packages.dotdeb.org squeeze all
deb-src http://packages.dotdeb.org squeeze all
deb http://packages.dotdeb.org squeeze-php54 all
deb-src http://packages.dotdeb.org squeeze-php54 all


# squeeze-updates, previously known as 'volatile'
deb http://ftp-stud.hs-esslingen.de/debian/ squeeze-updates main contrib
non-free
deb-src http://ftp-stud.hs-esslingen.de/debian/ squeeze-updates main
contrib non-free

#ogo
deb http://xi.rename-it.nl/debian/ stable-auto/dovecot-2.1 main
deb http://inverse.ca/debian-nightly squeeze squeeze
deb http://backports.debian.org/debian-backports squeeze-backports main


and:

dpkg --list liblasso*
Gewünscht=Unbekannt/Installieren/R=Entfernen/P=Vollständig Löschen/Halten
| Status=Nicht/Installiert/Config/U=Entpackt/halb konFiguriert/
Halb installiert/Trigger erWartet/Trigger anhängig
|/ Fehler?=(kein)/R=Neuinstallation notwendig (Status, Fehler:
GROSS=schlecht)
||/ Name Version Beschreibung
+++-=======================-=======================-==============================================================
ii liblasso3 2.2.1-4+b1 Library for Liberty Alliance and SAML protocols
- runtime libr
root@sogo:/home/sogo/GNUstep/Defaults# dpkg --list sogo*
Gewünscht=Unbekannt/Installieren/R=Entfernen/P=Vollständig Löschen/Halten
| Status=Nicht/Installiert/Config/U=Entpackt/halb konFiguriert/
Halb installiert/Trigger erWartet/Trigger anhängig
|/ Fehler?=(kein)/R=Neuinstallation notwendig (Status, Fehler:
GROSS=schlecht)
||/ Name Version Beschreibung
+++-=======================-=======================-==============================================================
ii sogo 2.0.5.20130319-1 a modern and scalable groupware
un sogo-dbg <keine> (keine Beschreibung vorhanden)
ii sogo-openchange 2.0.5.20130319-1 a modern and scalable groupware -
OpenChange backend




-- Gerhard





Archive powered by MHonArc 2.6.18.

Top of page