General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] Install Sogo on CentOS 6.4 with Directadmin


Chronological Thread 
  • From: george h < >
  • To: " " < >
  • Subject: [SOGo] Install Sogo on CentOS 6.4 with Directadmin
  • Date: Thu, 25 Apr 2013 10:42:42 -0700 (PDT)
  • Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=s1024; d=yahoo.com; h=X-YMail-OSG:Received:X-Rocket-MIMEInfo:X-Mailer:Message-ID:Date:From:Reply-To:Subject:To:MIME-Version:Content-Type:Content-Transfer-Encoding; b=M/bAAaqhH+qTDDq2uRSXaun6cjHZO0OMyPD7y99bw7bwz+q37va2QhewxEVtsR23vzvpM1Ac6PJUzD7dsfwOiaH9fBOawGmRJDELT0nHQhM5u5wnv+0cbM3R9dTquvmgGq4dBlkqXVRSspO1LaCDnMz2FNeYfd/OfQ61MvIVprY=;

Hallo,

I have been tried to install SOGO on CentOS 6.4 (Final) following your
instructions at: 
http://www.sogo.nu/english/support/faq/article/how-to-install-sogo-and-sope-through-yum-1.html
 and I get the following dependency error. I am not sure why this is
happening I have httpd installed and running on my CentOS, the only
difference is that I have directadmin also setup and running in that machine.

--> Processing Dependency: httpd for package: sogo-2.0.5a-1.centos6.x86_64
---> Package sope49-mime.x86_64 0:4.9-20130416_1664.el6.1 will be installed
---> Package xmlsec1.x86_64 0:1.2.16-2.el6 will be installed
---> Package xmlsec1-openssl.x86_64 0:1.2.16-2.el6 will be installed
--> Running transaction check
---> Package gnustep-filesystem.noarch 0:2.6.2-1.el6 will be installed
---> Package sogo.x86_64 0:2.0.5a-1.centos6 will be installed
--> Processing Dependency: httpd for package: sogo-2.0.5a-1.centos6.x86_64
--> Finished Dependency Resolution
Error: Package: sogo-2.0.5a-1.centos6.x86_64 (sogo-rhel6)
           Requires: httpd
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest



  • [SOGo] Install Sogo on CentOS 6.4 with Directadmin, george h, 04/25/2013

Archive powered by MHonArc 2.6.18.

Top of page