General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] Outlook 2010 - Samba4 problems


Chronological Thread 
  • From: Thomas Winterstein < >
  • To:
  • Subject: [SOGo] Outlook 2010 - Samba4 problems
  • Date: Tue, 30 Jul 2013 16:03:41 +0200

Hello everyone,

I've set up a sogo environment without using the mail module.
Synchronization of calendars and contacts with Thunderbird and android
smart phones works fine. Now I've installed and configured a samba4
server and Openchange. Creating users, mounting shares and joining
windows clients to the domain also works. When trying to connect Outlook
with Samba4 the problems begin. It shows some kind of inconsistent
behavior to me.

My questions are:
Is it possible to run "Sogo - Samba/Openchange - Outlook" combination
without any part of mail?

When adding a new account to Outlook, the windows client sometimes
responds, that he has no connection to the Exchange Server (even with
disabled firewall). After a restart of samba4, sogo and memcached
service on the samba4 server, it connects for short time and then
disconnects or rarely stays connected. Any suggestions?

After successfully adding an account, Outlook often crashes while trying
to enter the calendar tab. Any suggestions?


Kind regards,
Thomas Winterstein

--
Thomas Winterstein ............... http://www.rz.uni-augsburg.de/zebra
Universität Augsburg, Rechenzentrum ............. Tel. (0821) 598-2068
86135 Augsburg .................................. Fax. (0821) 598-2010


  • [SOGo] Outlook 2010 - Samba4 problems, Thomas Winterstein, 07/30/2013

Archive powered by MHonArc 2.6.18.

Top of page