General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] yum install sogo + pel give these errors any help .?


Chronological Thread 
  • From: "husam.shabeeb" < >
  • To: < >
  • Subject: [SOGo] yum install sogo + pel give these errors any help .?
  • Date: Fri, 30 Aug 2013 16:28:34 +0300

[root@mailserver ~]# sudo rpm -Uhv
http://mirror.bytemark.co.uk/fedora/epel/6/i386/epel-release-6-8.noarch.rpm
Retrieving
http://mirror.bytemark.co.uk/fedora/epel/6/i386/epel-release-6-8.noarch.rpm
warning: /var/tmp/rpm-tmp.4vcL8l: Header V3 RSA/SHA256 Signature, key ID
0608b895: NOKEY
Preparing... ###########################################
[100%]
1:epel-release ###########################################
[100%]
[root@mailserver ~]# yum update
Loaded plugins: fastestmirror, security
Loading mirror speeds from cached hostfile
* base: ftp.itu.edu.tr
* epel: kartolo.sby.datautama.net.id
* extras: ftp.itu.edu.tr
* updates: ftp.itu.edu.tr
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package iotop.noarch 0:0.3.2-3.el6 will be updated
---> Package iotop.noarch 0:0.4.1-2.el5 will be an update
--> Processing Dependency: python(abi) = 2.4 for package:
iotop-0.4.1-2.el5.noarch
---> Package perl-parent.i686 1:0.221-131.el6_4 will be updated
---> Package perl-parent.noarch 1:0.225-6.el5 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package:
1:perl-parent-0.225-6.el5.noarch
---> Package python-paramiko.noarch 0:1.7.5-2.1.el6 will be updated
---> Package python-paramiko.noarch 0:1.7.6-1.el5 will be an update
--> Processing Dependency: python(abi) = 2.4 for package:
python-paramiko-1.7.6-1.el5.noarch
--> Finished Dependency Resolution
Error: Package: python-paramiko-1.7.6-1.el5.noarch (epel)
Requires: python(abi) = 2.4
Installed: python-2.6.6-37.el6_4.i686 (@updates)
python(abi) = 2.6
Available: python-2.6.6-36.el6.i686 (base)
python(abi) = 2.6
Available: python26-2.6.8-2.el5.i386 (epel)
python(abi) = 2.6
Error: Package: 1:perl-parent-0.225-6.el5.noarch (epel)
Requires: perl(:MODULE_COMPAT_5.8.8)
Error: Package: iotop-0.4.1-2.el5.noarch (epel)
Requires: python(abi) = 2.4
Installed: python-2.6.6-37.el6_4.i686 (@updates)
python(abi) = 2.6
Available: python-2.6.6-36.el6.i686 (base)
python(abi) = 2.6
Available: python26-2.6.8-2.el5.i386 (epel)
python(abi) = 2.6
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
[root@mailserver ~]# rpm -e epel-release-6-8.noarch
[root@mailserver ~]# sudo rpm -Uhv
http://mirror.bytemark.co.uk/fedora/epel/6/i386/epel-release-6-8.noarch.rpm
Retrieving
http://mirror.bytemark.co.uk/fedora/epel/6/i386/epel-release-6-8.noarch.rpm
warning: /var/tmp/rpm-tmp.ewaSij: Header V3 RSA/SHA256 Signature, key ID
0608b895: NOKEY
Preparing... ###########################################
[100%]
1:epel-release ###########################################
[100%]
[root@mailserver ~]#
[root@mailserver ~]# yum update
Loaded plugins: fastestmirror, security
Loading mirror speeds from cached hostfile
* base: ftp.itu.edu.tr
* epel: ftp.jaist.ac.jp
* extras: ftp.itu.edu.tr
* updates: ftp.itu.edu.tr
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package iotop.noarch 0:0.3.2-3.el6 will be updated
---> Package iotop.noarch 0:0.4.1-2.el5 will be an update
--> Processing Dependency: python(abi) = 2.4 for package:
iotop-0.4.1-2.el5.noarch
---> Package perl-parent.i686 1:0.221-131.el6_4 will be updated
---> Package perl-parent.noarch 1:0.225-6.el5 will be an update
--> Processing Dependency: perl(:MODULE_COMPAT_5.8.8) for package:
1:perl-parent-0.225-6.el5.noarch
---> Package python-paramiko.noarch 0:1.7.5-2.1.el6 will be updated
---> Package python-paramiko.noarch 0:1.7.6-1.el5 will be an update
--> Processing Dependency: python(abi) = 2.4 for package:
python-paramiko-1.7.6-1.el5.noarch
--> Finished Dependency Resolution
Error: Package: python-paramiko-1.7.6-1.el5.noarch (epel)
Requires: python(abi) = 2.4
Installed: python-2.6.6-37.el6_4.i686 (@updates)
python(abi) = 2.6
Available: python-2.6.6-36.el6.i686 (base)
python(abi) = 2.6
Available: python26-2.6.8-2.el5.i386 (epel)
python(abi) = 2.6
Error: Package: 1:perl-parent-0.225-6.el5.noarch (epel)
Requires: perl(:MODULE_COMPAT_5.8.8)
Error: Package: iotop-0.4.1-2.el5.noarch (epel)
Requires: python(abi) = 2.4
Installed: python-2.6.6-37.el6_4.i686 (@updates)
python(abi) = 2.6
Available: python-2.6.6-36.el6.i686 (base)
python(abi) = 2.6
Available: python26-2.6.8-2.el5.i386 (epel)
python(abi) = 2.6
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
[root@mailserver ~]# rpm -e epel-release-6-8.noarch
[root@mailserver ~]# yum update
Loaded plugins: fastestmirror, security
Loading mirror speeds from cached hostfile
* base: ftp.itu.edu.tr
* extras: ftp.itu.edu.tr
* updates: ftp.itu.edu.tr
Setting up Update Process
No Packages marked for Update
[root@mailserver ~]# yum install sogo
Loaded plugins: fastestmirror, security
Loading mirror speeds from cached hostfile
* base: ftp.itu.edu.tr
* extras: ftp.itu.edu.tr
* updates: ftp.itu.edu.tr
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package sogo.i686 0:2.0.7-1.centos6 will be installed
--> Processing Dependency: gnustep-base >= 1.23 for package:
sogo-2.0.7-1.centos6.i686
--> Processing Dependency: sope49-cards >= 2.0.7 for package:
sogo-2.0.7-1.centos6.i686
--> Processing Dependency: sope49-gdl1-contentstore >= 2.0.7 for package:
sogo-2.0.7-1.centos6.i686
--> Processing Dependency: sope49-sbjson for package:
sogo-2.0.7-1.centos6.i686
--> Processing Dependency: lasso for package: sogo-2.0.7-1.centos6.i686
--> Processing Dependency: memcached for package: sogo-2.0.7-1.centos6.i686
--> Processing Dependency: libmemcached for package:
sogo-2.0.7-1.centos6.i686
--> Processing Dependency: sope49-ldap for package:
sogo-2.0.7-1.centos6.i686
--> Processing Dependency: httpd for package: sogo-2.0.7-1.centos6.i686
--> Processing Dependency: sope49-appserver for package:
sogo-2.0.7-1.centos6.i686
--> Running transaction check
---> Package gnustep-base.i686 0:1.23.0-1 will be installed
--> Processing Dependency: gnustep-make >= 2.6.0 for package:
gnustep-base-1.23.0-1.i686
--> Processing Dependency: libicuuc.so.42 for package:
gnustep-base-1.23.0-1.i686
--> Processing Dependency: libicui18n.so.42 for package:
gnustep-base-1.23.0-1.i686
--> Processing Dependency: libobjc.so.2 for package:
gnustep-base-1.23.0-1.i686
--> Processing Dependency: libicudata.so.42 for package:
gnustep-base-1.23.0-1.i686
---> Package httpd.i686 0:2.2.15-29.el6.centos will be installed
--> Processing Dependency: httpd-tools = 2.2.15-29.el6.centos for package:
httpd-2.2.15-29.el6.centos.i686
--> Processing Dependency: libaprutil-1.so.0 for package:
httpd-2.2.15-29.el6.centos.i686
--> Processing Dependency: libapr-1.so.0 for package:
httpd-2.2.15-29.el6.centos.i686
--> Processing Dependency: apr-util-ldap for package:
httpd-2.2.15-29.el6.centos.i686
---> Package lasso.i686 0:2.3.6-1.centos6 will be installed
--> Processing Dependency: xmlsec1-openssl >= 1.2.6 for package:
lasso-2.3.6-1.centos6.i686
--> Processing Dependency: xmlsec1 >= 1.2.6 for package:
lasso-2.3.6-1.centos6.i686
--> Processing Dependency: libxmlsec1-openssl.so.1 for package:
lasso-2.3.6-1.centos6.i686
--> Processing Dependency: libxmlsec1.so.1 for package:
lasso-2.3.6-1.centos6.i686
--> Processing Dependency: libltdl.so.7 for package:
lasso-2.3.6-1.centos6.i686
---> Package libmemcached.i686 0:0.49-1 will be installed
---> Package memcached.i686 0:1.4.4-3.el6 will be installed
---> Package sope49-appserver.i686 0:4.9-20130722_1664.el6.1 will be
installed
--> Processing Dependency: sope49-mime for package:
sope49-appserver-4.9-20130722_1664.el6.1.i686
---> Package sope49-cards.i686 0:2.0.7-1.centos6 will be installed
---> Package sope49-gdl1-contentstore.i686 0:2.0.7-1.centos6 will be
installed
---> Package sope49-ldap.i686 0:4.9-20130722_1664.el6.1 will be installed
---> Package sope49-sbjson.i686 0:2.3.1-20130722_1664.el6.1 will be
installed
--> Running transaction check
---> Package apr.i686 0:1.3.9-5.el6_2 will be installed
---> Package apr-util.i686 0:1.3.9-3.el6_0.1 will be installed
---> Package apr-util-ldap.i686 0:1.3.9-3.el6_0.1 will be installed
---> Package gnustep-make.i686 0:2.6.1-1 will be installed
---> Package httpd-tools.i686 0:2.2.15-29.el6.centos will be installed
---> Package lasso.i686 0:2.3.6-1.centos6 will be installed
--> Processing Dependency: xmlsec1-openssl >= 1.2.6 for package:
lasso-2.3.6-1.centos6.i686
--> Processing Dependency: xmlsec1 >= 1.2.6 for package:
lasso-2.3.6-1.centos6.i686
--> Processing Dependency: libxmlsec1-openssl.so.1 for package:
lasso-2.3.6-1.centos6.i686
--> Processing Dependency: libxmlsec1.so.1 for package:
lasso-2.3.6-1.centos6.i686
---> Package libicu.i686 0:4.2.1-9.1.el6_2 will be installed
---> Package libobjc.i686 0:4.4.7-3.el6 will be installed
---> Package libtool-ltdl.i686 0:2.2.6-15.5.el6 will be installed
---> Package sope49-mime.i686 0:4.9-20130722_1664.el6.1 will be installed
--> Finished Dependency Resolution
Error: Package: lasso-2.3.6-1.centos6.i686 (sogo-rhel6)
Requires: libxmlsec1-openssl.so.1
Error: Package: lasso-2.3.6-1.centos6.i686 (sogo-rhel6)
Requires: xmlsec1-openssl >= 1.2.6
Error: Package: lasso-2.3.6-1.centos6.i686 (sogo-rhel6)
Requires: xmlsec1 >= 1.2.6
Error: Package: lasso-2.3.6-1.centos6.i686 (sogo-rhel6)
Requires: libxmlsec1.so.1
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest



  • [SOGo] yum install sogo + pel give these errors any help .?, husam.shabeeb, 08/30/2013

Archive powered by MHonArc 2.6.18.

Top of page