General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] sogo-funambolv1.0.9 error - help needed


Chronological Thread 
  • From: Georg Hasibether < >
  • To:
  • Subject: [SOGo] sogo-funambolv1.0.9 error - help needed
  • Date: Thu, 28 Nov 2013 15:22:10 +0100

HI!

Our SOGo has been updated to 2.1.1a and it works fine with postgresql
9.2. But we have problems with the funambol-sogo connector!
I removed the installation of funambol 10.0.3 and did a re-install with
the bin-file. I followed exactly the SOGo Installation Guide, i
downloaded the postgres-jdbc4 in the .../tomcat/lib/ and also the JSON
simple (json-simple-1.1.1.jar).
I set the right entries to the install.properties.
The install looks fine, but by the installation of funambol-sogo-1.0.9 I
get a this message:


> [echo] funambol-sogo-1.0.9 installation successfully completed
> [war] Warning: selected war files include a WEB-INF/web.xml which will be
> ignored (please use webxml attribute to war task)

In the Admin-interface of funambol, the funambol-sogo connector is missing...

I ' ve searched the mail-archive, i only found some same (earlier) problems
without a solution.

thx

best regards

Georg Hasibether

Attachment: signature.asc
Description: This is a digitally signed message part



  • [SOGo] sogo-funambolv1.0.9 error - help needed, Georg Hasibether, 11/28/2013

Archive powered by MHonArc 2.6.18.

Top of page