General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Sogo on Ubuntu 13.10


Chronological Thread 
  • From: Martin Rabl < >
  • To:
  • Subject: Re: [SOGo] Sogo on Ubuntu 13.10
  • Date: Sat, 30 Nov 2013 19:48:59 +0100

We run 12.04 with dovecot 2.1 from a ppa.
https://launchpad.net/~kokelnet/+archive/dovecot21

runs good.

Am 30.11.13 07:53, schrieb Burk Al:
Hi,

I want to install Sogo on Ubuntu 13.10. I know that it is not supported
but 12.04 comes with Dovecot v.2.0.x and 13.10 comes with v.2.1.x. There
are some new features in newer Dovecot which I believe I can take
advantage of. That is why I want to install Sogo on Ubuntu 13.10.

When I try to install I get some weird dependency errors.
Like it says libgnustep-base1.22 or newer required. I have
libgnustep-base1.24 installed but somehow dependencies are not met.

Call me adventurous but if it requires a little extra work to workaround
the installation step, I am up for it. As long as I know how.

Anyone tried to install it on Ubuntu 13.10?

Please let me know what you think...

Thanks




Archive powered by MHonArc 2.6.18.

Top of page