General discussion on installation and configuration of SOGo

Text archives Help


RE: [SOGo] Active Sync Support


Chronological Thread 
  • From: "Cedric Perrot" < >
  • To: < >
  • Subject: RE: [SOGo] Active Sync Support
  • Date: Sat, 8 Feb 2014 17:00:32 +0100

Sorry my bad, as I said I fiddled around quite a bit and finally ended up with a working z-push installation.

 

So here is the correct pcap information for the ActiveSync connector and the outlook behavior using the sogo-activesync connector.

 

Here it is new status:

I see emails with the Outlook 2013 using ActiveSync however it always says in the Footer of Outlook “Waiting for Server Response” this takes usually 30-60 seconds sometimes it never changes the status and stays on that message “Waiting for Server Response”.

 

Calendar is syncing ok but only visible after a Outlook restart. Probably has something to do with the “Waiting for Server Response”.

 

Regards

 

Cedric

 

From: [mailto: ] On Behalf Of Ludovic Marcotte
Sent: Samstag, 8. Februar 2014 16:17
To:
Subject: Re: [SOGo] Active Sync Support

 

On 2014-02-08 10:04 AM, Cedric Perrot wrote:

Here it is.

That only contains DAV exchanges, no Active Sync ones. That means you're using the Z-Push based Active Sync and NOT the one we now provide in SOGo.


-- 
Ludovic Marcotte

   ::  +1.514.755.3630  ::  http://inverse.ca
Inverse inc. :: Leaders behind SOGo (http://sogo.nu) and PacketFence (http://packetfence.org)

Attachment: sogoActiveSync.pcap
Description: Binary data




Archive powered by MHonArc 2.6.18.

Top of page