General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Address Books Not Syncing


Chronological Thread 
  • From: Francis Lachapelle < >
  • To:
  • Subject: Re: [SOGo] Address Books Not Syncing
  • Date: Thu, 20 Feb 2014 11:20:42 -0500

Hi Péter

On Feb 20, 2014, at 8:51 AM, Szládovics Péter
< >
wrote:

> 2014-02-20 13:43 keltezéssel, Szládovics Péter írta:
>> 2014-02-19 23:07 keltezéssel, Szládovics Péter írta:
>>> 2014-02-19 20:40 keltezéssel, Bob Wooldridge írta:
>>>>
>>>> On 02/19/2014 12:55 PM, Szládovics Péter wrote:
>>>>>
>>>>> My config is exactly same, and it's working.
>>>>> I've modified a contact, and checked the card on my phone. All
>>>>> modifications have shown.
>>>> Ok, that's good to know. Are you using Thunderbird? Do your addresses
>>>> sync on it?
>>>
>>> Yes, as far as I told - My config is exactly same. Thunderbird version,
>>> Lightning version.
>>> Do you use SOGo Integrator and Connector? Which are they wersion?
>>
>> Guys,
>>
>> Bob's right!
>> With the newest extensions, the sync not working!
>> (integrator 24.0.4 and connector 24.0.4)
>>
>> With the oldest extensions the sync is OK.
>> After install the extensions version 24.0.4, the card sync went wrong.
>> When I open the options and navigate the Composition -> Addressing ->
>> Directory server and open Edit Directories, and then select the Shared
>> addresses and push the Edit button, I got the following error:
>> <Mail Attachment.png>
>> I got same error, when I click the context menu properties field of
>> addressbook->personal addressbook.
>>
>> Is this a BUG, or we need to upgrade to Tb. 24.3?
>
> The problem is permanent under TB 24.3.0 too. All symptom are the same.

Can you reproduce this error even with a newly created profile?

Thanks,

Francis


Archive powered by MHonArc 2.6.18.

Top of page