General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Inverse samba4 debian packages


Chronological Thread 
  • From: Martin Simovic < >
  • To:
  • Subject: Re: [SOGo] Inverse samba4 debian packages
  • Date: Thu, 27 Feb 2014 12:34:36 +0100


On 27 Feb 2014, at 09:57, Jeroen Dekkers
< >
wrote:

> At Wed, 26 Feb 2014 15:17:26 -0300,
> Márcio Merlone wrote:
>>
>> Em 26-02-2014 14:12, Martin Simovic escreveu:
>>
>> Is Inverse planning to include more recent samba4 debian packages?
>> Currently there is 4.0.1 version included, whilst latest stable is 4.1.5
>> My reasons are that I want to install sogo/openchange from repository
>> rather than from source and need to join sogo/openchange server to
>> existing samba4 DC.
>> Trial / Error showed that whilst I am unable to join samba 4.0.1 server
>> as additional DC (replication fails) I am perfectly able to join samba 4.1
>> server compiled from source.
>>
>> Brainstorming: why does Inverse keeps its own samba packages instead of
>> relying on Sernet's packages?
>
> Why rely on Sernet packages when there are official samba 4.1 packages
> in testing and wheezy-backports? :)

This might be true, but there are no samba packages in precise-backports
which is where we need them :)
Other thing is, that Sernet packages install samba in different path and
break dependencies for inverse packages (e.g. install openchange with still
want to pull inverse samba packages despite the fact sernet samba packages
are installed)

Cleanest way would be if inverse packages included 4.1 series instead of 4.0.
Not sure there is a plan for this or not, maybe together with new openchange
2.5 release.

??

Regards
Martin.

Attachment: smime.p7s
Description: S/MIME cryptographic signature




Archive powered by MHonArc 2.6.18.

Top of page