General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] cannot login as new user


Chronological Thread 
  • From: Systeembeheer < >
  • To: "' '" < >
  • Subject: [SOGo] cannot login as new user
  • Date: Mon, 31 Mar 2014 11:00:12 +0000
  • Accept-language: nl-NL, en-US
  • Ko3-bayesian-score: Unknown
  • Ko3-from-ip: 87.213.156.10
  • Ko3-hop-count: 2
  • Ko3-smtp-host-address: obgVexch2010.oudburgerengasthuis.local
  • Ko3-smtp-sender:
  • Ko3-spf: NONE

I’m running a ZEG 2.1.1 and added a new user with webmin as described on the infopage of ZEG. I created the mailbox with ssh also as described.

This is the user:

cn                    Systeem Beheer            Edit..

givenName       Systeem            Edit..

l                       Nijmegen          Edit..

mail                    Edit..

objectClass       inetOrgPerson, organizationalPerson, person     Edit..

sn                    Beheer Edit..

uid                   sb        Edit..

userPassword   XXXXX Edit..

 

If I want to login as user sb with the password the webpage says “wrong username or password”.

 

This is also strange to me:

If I show the list of users sogo123 are listed by uid and my new user by cn:

 

Child objects    

                       

             Object attributes         

                       

Select all. | Invert selection. | Add new sub-object.

            Sub-object        Actions  

            cn=Systeem Beheer,ou=people,dc=example,dc=com     Rename..

            uid=sogo1,ou=people,dc=example,dc=com      Rename..

            uid=sogo2,ou=people,dc=example,dc=com      Rename..

            uid=sogo3,ou=people,dc=example,dc=com      Rename..

Select all. | Invert selection. | Add new sub-object.

 

Why can’t I login as sb the same way as sogo1,2,3?

(what am I doing wrong?)

 

 

 

 



  • [SOGo] cannot login as new user, Systeembeheer, 03/31/2014

Archive powered by MHonArc 2.6.18.

Top of page