General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] OpenChange Plugin compile Error


Chronological Thread 
  • From: Umar Draz < >
  • To:
  • Subject: [SOGo] OpenChange Plugin compile Error
  • Date: Thu, 22 May 2014 15:28:39 +0500

HI All

I am trying to compile Openchange plugin of Sogo on Ubuntu 14.04 but there is an error while running make command

Copying resources into the bundle wrapper...
Making all for library MAPIStoreSOGo...
 Compiling file MAPIStoreSOGo.m ...
MAPIStoreSOGo.m: In function âmapistore_init_backendâ:
MAPIStoreSOGo.m:1552:28: error: assignment from incompatible pointer type [-Werror]
       backend.message.save = sogo_message_save;
                            ^
cc1obj: all warnings being treated as errors
make[3]: *** [obj/MAPIStoreSOGo.obj/MAPIStoreSOGo.m.o] Error 1
make[2]: *** [internal-library-all_] Error 2
make[1]: *** [MAPIStoreSOGo.all.library.variables] Error 2
make: *** [internal-all] Error 2

Would you please help me how I can fix this?

Br.

Umar


  • [SOGo] OpenChange Plugin compile Error, Umar Draz, 05/22/2014

Archive powered by MHonArc 2.6.18.

Top of page