General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Issue with SOGoMailComposeMessageType


Chronological Thread 
  • From: Christian Mack < >
  • To:
  • Subject: Re: [SOGo] Issue with SOGoMailComposeMessageType
  • Date: Tue, 03 Jun 2014 12:12:23 +0200

Hi Laz C. Peterson

Am 2014-06-03 01:01, schrieb Laz C. Peterson:
>
> We are attempting to implement a “sogo-tool”-based corporate signature.
> And, unfortunately I am having a fairly major issue with the
> SOGoMailComposeMessageType setting.
>
> For a few random users, even with SOGoMailComposeMessageType set as “html”
> in sogo.conf, they are still unable to select “HTML” instead of “Plain
> Text” in their settings from certain computers. It is like it is enforced
> as “Plain Text”.
>
> Our HTML-based signature looks great for most users. But for others, we
> can’t get the compose type to be set no matter what we do. It is always as
> “Plain Text”. If I log in as the same user on my system (same
> environment), the compose message type is somehow HTML.
>
> I really don’t know what the problem could be. Especially considering HTML
> is set in the sogo.conf file.
>
> Any suggestions? Browsers in question are running IE10.
>

We had that Problem also with some users.
This has nothing to do with SOGoMailComposeMessageType in sogo.conf.

I investigated the users account and there was nothing special.
There where no additional Add-Ons and only the normal Plug-Ins installed.
As you said other users on IE10 work without problems.
Using another browser was the only way to fix it for the affected users.


Kind regards,
Christian Mack

--
Christian Mack
Universität Konstanz
Kommunikations-, Informations-, Medienzentrum (KIM)
Abteilung Basisdienste
78457 Konstanz
+49 7531 88-4416

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature




Archive powered by MHonArc 2.6.18.

Top of page