General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] Very big problem with reply with attachment


Chronological Thread 
  • From: Francis Lachapelle < >
  • To:
  • Subject: Re: [SOGo] Very big problem with reply with attachment
  • Date: Wed, 4 Jun 2014 13:04:20 -0400

Hi Albert

This bug has already been fixed. It will be part of 2.2.5.

Ref:
https://github.com/inverse-inc/sogo/commit/0c2e2f28f7223f9a7e55585614bcf5ae8aaeabcb


Francis


On Jun 4, 2014, at 12:57 PM, Albert Shih
< >
wrote:

> Hi all,
>
> I've got one user who have a very big problem with sogo and reply.
>
> When this person answer some email through the sogo webgui and if this
> email got a attachment then the response got one or many attachment WITHOUT
> any relation with the original mail.
>
> Le me rephrase it...because I can believe it myself...
>
> If the person make a reply to mail No X, the pop-up response (and the mail
> send)
> containt one or more attachment from mail No Y. The content of the
> response is correct.
>
> I don't find any relation between X and Y.
>
> After spend some time I'm sure this problem is not related to the
> browser or OS. The documents come from the other mailbox but definitivly
> from the server.
>
> I've test more than almost 45 minutes so the bug is real....
>
> Lucky no confidential document is attached this time .....
>
> Please help....
>
> Regards.
>
> JAS
>
>
>
> --
> Albert SHIH
> DIO bâtiment 15
> Observatoire de Paris
> 5 Place Jules Janssen
> 92195 Meudon Cedex
> France
> Téléphone : +33 1 45 07 76 26/+33 6 86 69 95 71
> xmpp:
>
> Heure local/Local time:
> mer 4 jui 2014 18:49:17 CEST
> --
>
> https://inverse.ca/sogo/lists




Archive powered by MHonArc 2.6.18.

Top of page