General discussion on installation and configuration of SOGo

Text archives Help


Re: [SOGo] SOGo repos for Ubuntu Trusty 14.04


Chronological Thread 
  • From: Steve Ankeny < >
  • To:
  • Subject: Re: [SOGo] SOGo repos for Ubuntu Trusty 14.04
  • Date: Wed, 25 Jun 2014 15:35:14 -0400

What concerned me were the correct OpenChange packages?

Invoking . . .

sudo apt-get install openchangeserver sogo-openchange openchangeproxy \
openchange-ocsmanager openchange-rpcproxy

. . . yields

Unable to locate package sogo-openchange
Unable to locate package openchange-ocsmanager
Unable to locate package openchange-rpcproxy

Apparently, I wrongly presumed these packages would be included in the Inverse repositories.

Should I be adding an OpenChange repository?

On 06/25/2014 03:15 PM, Ludovic Marcotte wrote:
On 2014-06-24, 5:01 PM, Steve Ankeny wrote:
Is there any news in regard to the "trusty" repositories?
Trusty packages are available since v2.2.5 - https://inverse.ca/ubuntu/pool/trusty

Thanks,





Archive powered by MHonArc 2.6.18.

Top of page