General discussion on installation and configuration of SOGo

Text archives Help


[SOGo] Activesync error 500 - how to investigate further ?


Chronological Thread 
  • From: < >
  • To:
  • Subject: [SOGo] Activesync error 500 - how to investigate further ?
  • Date: Fri, 31 Oct 2014 08:15:19 -0400 (EDT)

Hi !

One of our WP8 users sees this sequence of events using 2.2.10 nightly build :

Oct 31 13:11:13 sogod [31770]: |SOGo| starting method 'OPTIONS' on uri '/SOGo/
Microsoft-Server-ActiveSync?User=xxx&DeviceId=xxx&DeviceType=WP8'
192.168.21.192 - - [31/Oct/2014:13:11:13 GMT] "OPTIONS /SOGo/Microsoft-Server-
ActiveSync?User=xxx&DeviceId=xxx&DeviceType=WP8 HTTP/1.1" 200 0/0 0.004 - - 0
Oct 31 13:11:13 sogod [31770]: |SOGo| starting method 'POST' on uri '/SOGo/
Microsoft-Server-ActiveSync?xxx'
192.168.21.192 - - [31/Oct/2014:13:11:13 GMT] "POST /SOGo/Microsoft-Server-
ActiveSync?xxx HTTP/1.1" 200 19/11 0.003 - - 0
Oct 31 13:11:13 sogod [31770]: |SOGo| starting method 'POST' on uri '/SOGo/
Microsoft-Server-ActiveSync?xxx'
192.168.21.192 - - [31/Oct/2014:13:11:14 GMT] "POST /SOGo/Microsoft-Server-
ActiveSync?xxx HTTP/1.1" 200 50/38 0.405 - - 4K
Oct 31 13:11:14 sogod [31770]: |SOGo| starting method 'POST' on uri '/SOGo/
Microsoft-Server-ActiveSync?xxx'
192.168.21.192 - - [31/Oct/2014:13:11:14 GMT] "POST /SOGo/Microsoft-Server-
ActiveSync?xxx HTTP/1.1" 500 197/0 0.002 - - 0


As you can see, it ends in a 500 server error.

I can't find anything in any other logs.
How should I go about investigating this further ?

Regards,
Sigurd



Archive powered by MHonArc 2.6.18.

Top of page